Ruote e auricolare BT

Sezione dedicata al GPS. Domande sull'installazione e funzionamento dei programmi.

Moderatore: Staff

Ruote e auricolare BT

Messaggioda Jura » 24/09/2005, 0:24

Uso spesso Ruote ovviamente con ricevitore esterno BT, adesso vorrei prendere anche un auricolare BT . Ho paura però che 2 dispositivi BT si possano disturbare a vicenda , del tipo che sto usando il ruote e magari arriva una telefonata il cell passa alla telefonata e perde il collegamento con l'antenna del satellitare costringendomi a reimpostare il percorso.
E' possibile o è solo una mia paranoia ?
Qualcuno ha esperienza in merito ?
Jura
Utente nuovo
Utente nuovo
 
Messaggi: 15
Iscritto il: 20/04/2005, 23:49

RE: Ruote e auricolare BT

Messaggioda Topogigi » 26/09/2005, 9:28

Non mi ha mai funzionato.
Immagine
Avatar utente
Topogigi
Moderatore Forum
Moderatore Forum
 
Messaggi: 383
Iscritto il: 30/03/2005, 14:03

Re: Ruote e auricolare BT

Messaggioda NORDIMPIANTISNC » 26/09/2005, 16:54

Jura ha scritto:Uso spesso Ruote ovviamente con ricevitore esterno BT, adesso vorrei prendere anche un auricolare BT . Ho paura però che 2 dispositivi BT si possano disturbare a vicenda , del tipo che sto usando il ruote e magari arriva una telefonata il cell passa alla telefonata e perde il collegamento con l'antenna del satellitare costringendomi a reimpostare il percorso.
E' possibile o è solo una mia paranoia ?
Qualcuno ha esperienza in merito ?



Se seggevi le FAQ in alto trovavi questa risposta:


E’ possibile usare il ricevitore GPS Bluetooth, insieme all’auricolare Bluetooth?
No, la connessione Bluetooth dell’auricolare e dell’antenna GPS contemporaneamente, non è supportata. Per rispondere ad una telefonata durante la navigazione in automobile, si deve usare l’auricolare con il filo.

:mad:
Immagine
[flash width=190 height=72 loop=true]http://www.planetmobile.it/firma_einstein/Progetto.swf[/flash]
Avatar utente
NORDIMPIANTISNC
Utente medio
Utente medio
 
Messaggi: 95
Iscritto il: 11/04/2005, 13:05

RE: Re: Ruote e auricolare BT

Messaggioda pistillo99 » 27/09/2005, 8:29

faq scritte da me eheheheheh

pistillo the "faqer" :)
[flash width=190 height=72 loop=true]http://www.planetmobile.it/firma_einstein/Progetto.swf[/flash]

Immagine
Avatar utente
pistillo99
Moderatore Forum
Moderatore Forum
 
Messaggi: 202
Iscritto il: 14/04/2005, 14:32

RE: Re: Ruote e auricolare BT

Messaggioda 6xseo » 27/09/2005, 19:38

Mi dispiace , perchè siete sempre presenti e grandi esperti ,
ma auricolare e antenna BT funzionano insieme......
almen a me funzionano e lo già scritto in giro :

ho l'A1000 con il 51.95.00
ruote 66 con le "orecchie lunghe"
antenna gps hamlet 8 canali
auricolare bluespoon ax.

Ho fatto il pairing solo con l'ax(tra i dispositivi BT non c'è l'Hamlet).

accendo tutto in qualsiasi sequenza A1000, Hamlet , Ax .

faccio una qualsiasi chiamata con l'A1000 (al 4916 della tim che è gratis)
così da connetere l'auricolare dal telefono.
molto importante questo passaggio...
non so il perchè ma se la connessione tel-auricolare la chiama l'auricolare
il gioco non funge.
poi faccio partire Route 66 che cerca l'antenna ,la trova e si connette;
e tutto funziona.......
la signora del Route mi parla nell'auricolare ,
ricevo e/o faccio telefonate sull'auricolare e al termine risento la signora..

Ancora .... il tutto sembra funzionare molto meglio con l'agps in off....

bye
6xseo
Utente sostenitore
Utente sostenitore
 
Messaggi: 41
Iscritto il: 14/04/2005, 19:45

RE: Re: Ruote e auricolare BT

Messaggioda Topogigi » 27/09/2005, 22:07

Ecco, qualcuno ha sempre sostenuto che è possibile, ed è per quello che ho detto che personalmente non ci sono mai riuscito. Ora, con questo tutorial preciso e completo, ci provo senz'altro un'altra volta. Vi faccio sapere....

Per adesso grazie mille, 6xseo (trentaseo? ahahahah)
Immagine
Avatar utente
Topogigi
Moderatore Forum
Moderatore Forum
 
Messaggi: 383
Iscritto il: 30/03/2005, 14:03

RE: Re: Ruote e auricolare BT

Messaggioda pistillo99 » 28/09/2005, 10:55

Grande "trentaseo"!!! (eheheheh)
E' stato molto utile quello che hai scritto e se confermato dalle prove di Topogigi e del sottoscritto, aggiornerò le FAQ.
Il fatto che siamo moderatori, non vuol dire per forza che siamo "espertoni"...
Credo che siamo soprattutto "organizzatori di notizie".... prendiamo quello che è l'esperienza di tutti i partecipanti del forum e tentiamo di organizzarla in post e faq per renderla disponibile a tutti...
In questo caso il tuo post ci darà la possibiità di correggere una notizia errata (data certamente dalla buonafede di qualche utente che non era riuscito nell'impresa) ed il tutto renderà ancora più utile questo maggggico forum!

Grazie!
[flash width=190 height=72 loop=true]http://www.planetmobile.it/firma_einstein/Progetto.swf[/flash]

Immagine
Avatar utente
pistillo99
Moderatore Forum
Moderatore Forum
 
Messaggi: 202
Iscritto il: 14/04/2005, 14:32

Messaggioda vipassana » 28/09/2005, 14:21

Provato con 2 auricolari BT (Jabra e motorola) e antenna GPS BT nemerix.
Ho seguito le tue indicazioni ma, almeno nel mio caso, non c'è proprio verso di var vedere l'auricolare e il ricevitore BT contemporaneamente!
Ultima modifica di vipassana il 28/09/2005, 17:04, modificato 1 volta in totale.
Avatar utente
vipassana
Utente medio
Utente medio
 
Messaggi: 75
Iscritto il: 11/04/2005, 20:05

Messaggioda pistillo99 » 28/09/2005, 15:21

Stasera provo io e poi vediamo...mah
[flash width=190 height=72 loop=true]http://www.planetmobile.it/firma_einstein/Progetto.swf[/flash]

Immagine
Avatar utente
pistillo99
Moderatore Forum
Moderatore Forum
 
Messaggi: 202
Iscritto il: 14/04/2005, 14:32

Messaggioda pistillo99 » 29/09/2005, 15:55

Allora: ho effettuato le prove con il mio auricolare Motorola HS-850 e l'antenna BT-338 con sirfstar III.
Confermo che non è possibile connettere entrambi i dispositivi QUALSIASI sia il loro ordine di accensione/collegamento al cellulare.
Se accendo e connetto prima l'auricolare, il route non ce la fa a connettersi con l'antenna (dice "impossibile connettere con BT338. Riprovare?"). Se accendo e connetto prima l'antenna, apro il route e apro l'astina dell'auricolare, la connessione sembra andare bene , ma in realtà dopo 2 secondi ci si accorge che il route è completamente impallato...
Questa è la mia esperienza... postate le vostre se avete fatto le prove.
[flash width=190 height=72 loop=true]http://www.planetmobile.it/firma_einstein/Progetto.swf[/flash]

Immagine
Avatar utente
pistillo99
Moderatore Forum
Moderatore Forum
 
Messaggi: 202
Iscritto il: 14/04/2005, 14:32

Messaggioda 6xseo » 29/09/2005, 20:15

Aggiungo alcune cosette che forse aiutano :

1) disattivare l'AGPS
2) chiudere tutte le applicazioni
3) con tutto acceso (A1000/auricolare con astina aperta/ant.)
disattivare e riattivare il Bt dell'A1000.
così il collegamento tel/auric. dovrebbe partire dal tel.

poi si fa partire Route e ......

Certo che tutto sarebbe + facile facendo riconoscere l'AGPS al Route....
io ci spero ancora... soprattutto vista la mia positiva esperienza con Wayfinder (a parte il dover scaricare le cartine).
senza antenna BT esterna ... sai che comodità....

BYE
6xseo
Utente sostenitore
Utente sostenitore
 
Messaggi: 41
Iscritto il: 14/04/2005, 19:45

Messaggioda 6xseo » 29/09/2005, 20:28

@Pistillo99
Se accendo e connetto prima l'auricolare, il route non ce la fa a connettersi con l'antenna (dice "impossibile connettere con BT338. Riprovare?").


all'inizio anche a me dava lo stesso errore e risolvevo così:
non riprovavo a connettermi , dopo poco ricercava ancora l'antenna e trovata la mia il gioco ripartiva...

BYE
6xseo
Utente sostenitore
Utente sostenitore
 
Messaggi: 41
Iscritto il: 14/04/2005, 19:45

Messaggioda vipassana » 29/09/2005, 23:19

CI SONO RIUSCITO! :coppa:
Grazie 6xseo...disperavo e per un attimo ho anche temuto che ci stavi cog :x ndo...e invece 6 un grande :applauso:
La mossa vincente è stata quella di accendere tutti e due gli apparati e di disattivare il BT per poi riattivarlo! Dopo è bastato far partire il route e l'antenna l'ha riconosciuta al primo colpo!
In questo modo ho risolto il problema del navigatore sulla moto...
la procedura è un po' macchinosa ma è sempre meglio di niente!
Grazie ancora e buon route a tutti! :ok:
Avatar utente
vipassana
Utente medio
Utente medio
 
Messaggi: 75
Iscritto il: 11/04/2005, 20:05

Messaggioda Tchoolah » 25/10/2005, 13:57

Fatto un po' di prove:
1. Acceso BT338
2. Acceso HS805 (connesso automaticamente)
3. Disattivato e riattivato Bluetooth (ha riconnesso l'auricolare in circa 10 sec.)
4. Lanciato Tomtom: ciccia! Dice 'nessun dispositivo connesso'. :twisted:

Riprovo con qualche variazione sul tema :evil: :
1. Disattivato Bluetooth
2. Acceso auricolare
3. Prima che si connetta automaticamente lancio alla svelta una chiamata (non so se è vitale, ma...), l'auricolare si connette subito.
4. Stronco la chiamata e lancio TT
5. Becca subito il BT338 e sento la meravigliosa Chiara nel mio auricolare!!! :lol:

Grandissimi!! \:D/
Avatar utente
Tchoolah
Moderatore Forum
Moderatore Forum
 
Messaggi: 1118
Iscritto il: 29/08/2005, 17:12


Torna a GPS - AGPS - NAVIGAZIONE SATELLITARE E SOFTWARE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron

Pannello di Controllo Utente

Login

Chi c’è in linea

In totale c’è 1 utente connesso :: 0 iscritti, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 185 registrato il 05/06/2007, 4:31

Visitano il forum: Nessuno e 1 ospite