Non mi visualizza la splash screen TomTom

Sezione dedicata al GPS. Domande sull'installazione e funzionamento dei programmi.

Moderatore: Staff

Non mi visualizza la splash screen TomTom

Messaggioda boboedo » 21/10/2005, 13:15

Scusate per il disturbo...
Sentivo prima la possibilità di cambiare la splash screen iniziale per tomtom. Io non riesco a visualizzarla, eppure è rinominata come l'applicazione e con estemsione .mbm (TTMOBILE.mbm)...Qualcuno ha la soluzione?
Scusate ancora magari non è una priorità ma mi sembrava carino poter almeno visualizzarla...
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

RE: Non mi visualizza la splash screen TomTom

Messaggioda alexala » 21/10/2005, 13:49

nn devi solo rinominarla, devi convertirla in MBM utilizzando mbm wizard
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda boboedo » 21/10/2005, 14:19

Nn mi si vede neanche quella che è già presente di default che io personalmente non ho modificato(quella con la sola scritta tomtom)...Io nn vedo proprio lo splash screen iniziale è questo il problema.
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

Messaggioda alexala » 21/10/2005, 15:05

ah.......hmmmmm.....boh........nn so aiutarti mi spiace...ma è originale? perchè se nn lo è può darsi che il file .app sia stato modificato per nn far apparire lo splash screen...boh..è un'idea..
spero che qualcuno possa aiutarti.
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda boboedo » 21/10/2005, 17:33

Ho solo aperto il file .app per cambiare i bit della retroilluminazione durante la visione notturna...Qualcuno ha una soluzione?
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

Messaggioda alexala » 21/10/2005, 18:32

ma prima della modifica lo visualizzavi lo splash screen???
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda boboedo » 24/10/2005, 16:15

Si...prima si...
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

Messaggioda alexala » 24/10/2005, 17:58

allora mi sa che hai sbagliato a cambiare qualche valore durante la modifica...perchè io la modifica l'ho fatta, funziona e vedo anche lo splash screen..
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda alexala » 24/10/2005, 19:30

allora...ho provato l'a1000 di un amico, nato col firm 51.14 e aggiornato al 51.86..ebbene..anche a lui la patch inibisce la comparsa dello splash screen..invece sul mio a1000 51.86 nativo, con il medesimo file app, lo splash screen appare...

Tu che firm hai??
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda boboedo » 27/10/2005, 20:58

51.86...Allora è per questo...Per quale motivo nn si sa e nn si può risalire?
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

Messaggioda alexala » 28/10/2005, 0:03

ma hai aggiornato dalla dalla 51.14 oppure è nato con la 51.86?
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16

Messaggioda boboedo » 01/11/2005, 22:56

ho aggiornato...hai la soluzione?
boboedo
Utente nuovo
Utente nuovo
 
Messaggi: 7
Iscritto il: 06/10/2005, 19:25

Messaggioda alexala » 01/11/2005, 23:29

come ho detto sopra, anche il mio amico ha effettuato l'aggiornamento...e neppure lui lo visualizza..o meglio..lo visualizza la prima volta dopo l'installazione e poi basta...nn riesco a spiegarmi il perchè..sui cell aggiornati nn va..su quelli con 51.86 nativo..funge.
alexala
Utente assiduo
Utente assiduo
 
Messaggi: 297
Iscritto il: 26/07/2005, 20:16


Torna a GPS - AGPS - NAVIGAZIONE SATELLITARE E SOFTWARE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron

Pannello di Controllo Utente

Login

Chi c’è in linea

In totale c’è 1 utente connesso :: 0 iscritti, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 185 registrato il 05/06/2007, 4:31

Visitano il forum: Nessuno e 1 ospite